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ADOBE INDESIGN CS4 - הגדרות עברית

משתמשי אינדיזיין יקרים,
אדובי אינדיזיין היא תוכנה שעברה הטמעה עברית וערבית בחברה שנקראת Winsoft .(www.winsoft.eu) Winsoft היא החברה שמאז 
ומתמיד הטמיעה את העברית בתוכנות אקרובט ופוטושופ והחל מגרסה CS גם את אילוסטרייטור. מאחר והטמעת העברית והערבית 
נעשית באותה הגרסה המגיעה אלינו, Winsoft בחרו להשאיר את ההגדרות הבסיסיות בערבית ועלינו לשנותם לעברית ולקבוע אותם 

כברירת מחדל לפני שאנו פותחים מסמך חדש בתוכנה.
לאינדיזיין מספר תכונות בעברית שקשה להבינם לבד וללא קריאה מוקדמת של אופן העבודה בעברית בתוכנה אתם עשויים להיתקל 

במלל שעשוי להיראות כבעייתי אולם בעצם אינו מכיל הגדרות נכונות. בעזרת הגדרות מתאימות תוכלו לתקן תוצאות של סימנים 
הפוכים או מילים ששינו את מיקומן בקלות. חלק מהגדרות אלו מופיעות באופן דומה בתוכנות נוספות של אדובי ותוכלו ליישם את 

הבנתכם גם שם. 
קובץ זה מגיש לכם סיכום קצר של ההגדרות, ובנוסף, מדריך קצרצר לתחילת עבודה הכולל ייבוא של מלל רב־לשוני וטיפול בו וטבלה 
המתארת בעיות ופתרונן. לקריאה נרחבת של ההגדרות בעברית תוכלו לגשת לתיק התוכנה ולפתוח את קובץ ה־PDF המצורף בשם 

ME Specific Features.pdf המפרט את כל תכונות העברית והערבית באינדיזיין.
www.indesignme.co.il :טיפים, מדריכים ושיעורים קלים תוכלו למצוא באתר שלי

)www.fontbit.co.il( או באתר של פונטביט

מפריהנד לאינדזיין
לא ניתן לפתוח קובצי פרינהד באינדיזיין אלא רק באילוסטיירטור )תחת תפריט - Open(, ונכון שזה קצת מסרבל את העניין כשרוצים 

להעביר עבודה לאינדיזיין, אבל מעבר מתוכנה אחת לשנייה תמיד מורכב ולפחות יש לנו חצי דרך... 
להלן כמה נקודות ציון שיוכלו לעזור לכם בהעברת עבודה לאינדיזין:

•  פתחו קובצי פריהנד באילוסטרייטור כדי להעתיק את המלל של העבודה. לא ניתן להעתיק תיבת מלל אלא רק את המלל עצמו. 	
)כן, הוא יאבד את הגדרותיו אם הוא בעברית(.

• שמרו עצמים וקטוריים מורכבים כקובצי אילוסטרייטור )ai.( והציבו אותם באינדיזיין. אין צורך לייצאם כקובצי EPS. אם תרצו לטפל 	
בהם, תוכלו ללחוץ על כפתור העיפרון בחלונית הקישורים )Links( והקובץ ייפתח ישירות באילוסטרייטור. עם שמירתו וסגירתו תוכלו 
לחזור לאינדיזיין ולראותו מתעדכן באופן אוטומטי. זכרו שאינדיזיין היא תוכנה מרובית עמודים שמתמחית בטיפול במלל ולא בטיפול 

בעצמים וקטוריים מורכבים. אם תציפו את הקובץ בהרבה אלמנטים וקטוריים מורכבים, הוא יהפוך לכבד והעבודה לאיטית.
• 	 File Handeling and כדי להעתיק עצמים וקטוריים מאילוסטרייטור כוקטוריים ולא כתמונה, צריך להקפיד שבהעדפות התוכנה תחת

Clipboard האפשרות AICB תהיה מסומנת. ניתן גם להעתיק מפריהנד לאינדיזיין )לא מלל( וגם שם צריך לוודא שבהעדפות התוכנה 
.Adobe Illustrator תהיי מסומנת האפשרות Export תחת

בהצלחה,

ואם תרצו הדרכה מלאה תוכלו ליצור עימי קשר:

מדריך הגדרות עברית וטיפול במלל רב־לשוני
מאת: שלומית היימן

תודה מיוחדת לפונטביט על הפונטים: קמפוס, עוגן, אופטימום ושפע-פרו
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כתיבה בעברית ובערבית
מטרת קובץ זה היא להבין את התייחסות התוכנה למלל־רב לשוני שחלקו נקרא מימין לשמאל וחלקו משמאל לימין ולהתאים לעצמכם 

הגדרות שתהיינה ברירת מחדל של התוכנה )ונעשה זאת כשאין אף מסמך פתוח(, כלומר, כל מסמך חדש שתפתחו, יכיל הגדרות אילו. 
כל ההגדרות הקשורות לכיווניות השפה מרוכזות למעשה בארבעה נושאים: כיוון המסמך, סיפור )Story(, פסקה )Paragraph( ותו 

)Character( ובקובץ זה נעבור על הגדרות אילו על פי סדר הגדרתן. קובץ זה מיועד לצפייה במסך ועל כן כדאי להתבונן בו באקרובט.

1. העדפות כלליות של התוכנה

גשו להעדפות הכלליות של אינדיזיין: וודאו כי אין מסמך פתוח 
 InDesign>Preferences>General :ובחרו מתוך התפריט את

)עריכה<העדפות<כללי( או לחצו על Cmd+k או Ctrl+k בחלונות.
נפתח חלון בו מצד שמאל ניתן לבחור בנושא ההגדרה ומצד ימין 

מתחלפות ההגדרות השונות של הנושא הנבחר.

)Typographer's Quotes( א. מרכאות חכמות

באינדיזיין )וגם בפוטושופ ואילוסטרייטור( ניתן לבטל את 
השימוש במרכאות חכמות מאחר ואינן קיימות בשפה העברית. 

 Use Typographer's אות(, וודאו כי אפשרות( Textגשו בצד ל־
Quotes )השתמש במרכאות חכמות( מבוטלת. לטיפול מדוייק 

יותר במלל רב־לשוני, עדיף להשאיר אפשרות זו פעילה אולם אז 
יש להגדיר את מה שכתוב בסעיף 1ב'.

)ועל־כן  מסולסלת  שצורתן  מרכאות  כלל  בדרך  הן  חכמות  מרכאות 

נקראות גם מרכאות מסולסלות( ומופיעות באופן אוטומטי בתחילתו 

של ציטוט ובסופו )התוכנה תבדוק אם יש רווח לפני או אחרי המילה 

ולפי זה היא תקבע אם הן פותחות או סוגרות(. יש להן מופעים שונים כמו עליונות 

בתחילת ובסוף המילה או עליונות בתחילת מילה ותחתונות בסופה , על כל פנים 

ניתן לבחור את מראיהן. בעברית, אין מרכאות חכמות אלא רק מרכאות ישרות.

מרכאות חכמות מרכאות ישרות

אם נסתכל על לוח המקשים, לא נמצא מקש מיוחד למרכאות ישרות ומקש 

מי  המרכאות.  סימן  מודפס  עליו  אחד  מקש  אלא  חכמות,  למרכאות  מיוחד 

שייקבע איזה סוג של מרכאות נקבל בעת ההקלדה זה אנחנו. את האפשרות 

לשימוש במרכאות חכמות ניתן למצוא בכל תוכנה ובכל מעבד תמלילים.

לכל גופן, יש טבלה המכילה את כל הסימנים של הגופן )אותיות, מספרים, סימני 

A במקלדת, התוכנה  "גליפים". כשאנו לוחצים על התו  וכיוב'( הנקראים  ניקוד 

ניגשת לטבלה זו ומושכת משם את הגליף של התו A. אולם בניגוד לתו A אם 

פותחים את טבלת הגליפים של הגופן בו אנו משתמשים ניתן למצוא סוגים שונים 

.A של מרכאות בעוד שאין סוגים שונים של התו

אם נתתם לתוכנה הוראה שעליה להשתמש במרכאות חכמות, היא תיגש לגליף 

המתאים אשר מכיל מרכאות חכמות בכל פעם כשתלחצו על מקש המרכאות. 

אם לא נתתם הוראה כזו, התוכנה תיגש כברירת מחדל לגליף המכיל את מרכאות 

היישרות. 

בשפה העברית יש רק סוג אחד של מרכאות והוא מרכאות יישרות. וכך, אם בכל 

זאת האפשרות של שימוש במרכאות חכמות מסומנת, התוכנה ניגשת לתא בו 

אמור לשבת הגליף A ומאחר וגליף זה אינו קיים, או שתקבלו סימן מוזר במקומו, 

או שלא תקבלו דבר.

ב. הגדרת המילון

גשו בצד לתפריט Dictionary )מילון( והתאימו את המילון לשפה 
המובילה של המסמך. אם בחרתם בעברית, גשו לתפריטים של 

Double Quotes )מרכאות כפולות( ו־Single Quotes )מרכאות 
בודדות( ובחרו באפשרות האחרונה מתוך הרשימה. במידה 

ותעשו זאת, תוכלו להשאיר את המרכאות החכמות פעילות 
)סעיף 1א'(. במצב זה, יתקבלו מרכאות ישרות למלל עברי, 

 .)ABC( למלל המשתמש בתווים רומיים )ומסולסלות )עליונות
זכרו כי ההגדרה צריכה להיעשות לפני ההקלדה ולא אחריה. היא 

לא תשנה מרכאות שכבר הוקלדו.

)Auto Correct( - ג. בדיקת איות אוטומטית

לאינדיזיין יש אפשרות לבצע בדיקת איות אוטמטית. גשו בצד 
לתפריט Autocorrect )תיקון שגיאות אוטומטי( וסמנו את 

האפשרות Enable Autocorrect )הפעל תיקון שגיאות אוטומטי(, 
ולאחר מכן בחרו מתוך התפריט בשפה הרצוייה.

)Binding( 2. כיוון המסמך - כריכה

כיוון המסמך - כריכה מימין לשמאל ולהיפך - )Binding( נקבע 
בחלון פתיחת מסמך חדש. 

כדי שמצב זה ייקבע כברירת מחדל, גשו לתפריט כשאין מסמך פתוח 

ל: File>Documet Setup )קובץ<הגדרת מסמך(. במצב זה, תוכלו לקבוע 

 More Options( הגדרות נוספות שתרצו אותן קבועות כמו גודל דף, בליד

- אפשרויות נוספות(, וכיוב'. במידה ותרצו לקבוע גודל שוליים אחר למלל הרץ, 

גשו בתפריט ל: Layout>Margins and Columns )פריסה<שוליים וטורים(. 
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3. הגדרות בסיסיות של מלל

להגדרות הבאות ניתן לגשת דרך תפריטי התוכנה השונים אולם כדי 

הפסקה  סגנון  את  לשנות  יש  מחדל,  כברירת  ייקבעו  אילו  שהגדרות 

לפנל  גשו  פתוח.  מסמך  כשאין  בסיסית(  )פסקה   Basic Paragraph  -

Paragraph Styles )סגנונות פסקה( והקישו פעמיים על הסגנון הנמצא  שנקרא 

בסוגריים מרובעים בשם Basic Paragraph )פסקה בסיסית(. עברו על ההגדרות 

הבאות ופעלו בהתאם. ההגדרות הניתנות כאן הן הגדרות הכרחיות לעבודה עם 

מלל מוביל בעברית. כמובן, שניתן להוסיף בשדות השונים הגדרות נוספות שאף 

הן יהפכו לברירת מחדל כמו סוג גופן, גודל וכיוב'.

 )Ligatures( א. ליגטורות

אפשרות זו צריכה להיות מבוטלת

מיקום הגדרת 
הליגטורות בחלון 

 Paragraph הגדרות
Style )סגנונות 

פסקה( נמצא תחת 
 Basic Character
Format )תבניות 

תו בסיסיות(. 
שימו לב: כל 

הגדרה שתקבעו 
כאן בנוסף לביטול 
הליגטורה תהפוך 

לחלק מברירת 
המחדל בה ייפתח 

כל קובץ חדש. 

מיקום הגדרת הליגטורות בפנל 
Character )תו(.

בשונה  אך  הגופן  של  הגליפים  במערכת  הקיים  גליף  היא  ליגטורה 

התווים  כאן  הגליף(  של  החלפה  מתבצעת  )שם  חכמות  ממרכאות 

את  מפעילים  כשאנו  אחר.  מגליף  נלקחת  תצוגתם  אולם  נשארים 

אפשרות הלגיטורות, בכל פעם שיש צירופי תווים שהוגדרו מראש כליגטורות, הם 

מוצגים באמצעות גליף מוכן אך לא מוחלפים. התווים מוצגים כמחוברים וביטול 

האפשרות מציגם חזרה כבודדים. מאחר והשימוש בליגטורות מתייחס לטיפול 

בתווים ולא לטיפול בכל התוכנה הגדרתם נמצאת תחת התפריט של החלונית תו.

	 ff fi ffl	 ff fi ffl
	 	עם ליגטורה בלי ליגטורה

כמובן, שעל הגופן להכיל גליפים של ליגטורות אחרת שום דבר לא יישתנה. גם 

אפשרות זו, בדומה למרכאות, אינה מתאימה לשימוש במלל עברי. אם לא נכבה 

אפשרות זו, אנו עשויים למצוא תווים שנדבקו זה לזה )לדוגמא האותיות א ו־ל: 

אל( או במקרים אחרים העלמות של האותיות. 

צירופי האותיות המכילות ליגטורות הוא קבוע ברב המקרים. הדרך היחידה לקבל 

ליגטורה בעברית היא רק דרך שימוש בגופני Open Type ועל כך תוכלו לקרוא 

בעמ' 7.

 רוצים לראות את כל הגליפים של הגופן שבחרתם? גשו בתפריט ל־

Type>Glyphs )אות<גליפים( ותוכלו גם לראות את כל הגליפים ולהקליק 

פעמיים על גליף כדי להכניסו למלל.

)Language( ב. שיוך שפה למלל

יש לשייך שפה מתאימה לשפת המלל הרץ.

מיקום הגדרת 
השפה בחלון 

 Paragraph הגדרות
Style )סגנונות 

פסקה( נמצא תחת 
 Advanced

 Character Formats
)תבניות תו 
מתקדמות( 

 Language במקטע
)שפה(.

ומבנה  האיות  המילים,  שבירת  מילון  למלל,  שפה  משייכים  לא  אם 

הספרות של המלל לא יעבדו בצורה נכונה. את המילון הרצוי בהתאם 

לשפה ניתן לקבוע בהעדפות התוכנה כפי שנאמר בסעיף 1ב'. 

מיקום הגדרת שיוך שפת המלל בפנל 
Character )תו(.

Middle East ג. הגדרות

הגדרות Middle East הן אוסף של הגדרות שמטפלות בכמה 
נושאים הקשורים לשפה המובילה ושמאוד חשוב להגידרן נכון 

אחרת ניתקל בבעיות.

)Digits( ספרות
את הספרות באינדיזיין רצוי להקליד מהמקלדת הנומרית. 

אינדיזיין מאפשרת לבחור 3 סוגי ספרות לשפות שונות. ניתן 
לבחור את השפה בה יופיעו הספרות. בחרו בהגדרה של ספרות 

ערביות, או את סוג הספרות הרצוי על־פי ההגדרות הבאות:
1234567890 :)Arabic( ספרות ערביות
1234567890 :)Hindi( ספרות הודיות
1234567890 :)Farsi( ספרות פרסיות

מדוע המונח "ספרות ערביות" מייצג צורה של הספרות שאנחנו מכירים? 

הרומיות  הספרות  בין  בלבול  למנוע  כדי  שנקבע  בינלאומי  מונח   זהו 

)I II III( לבין צורתן של ספרות אחרות.
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מיקום הגדרת הספרות 
 Character בפנל )Digits(

)תו(.

)Character Directon( כיוון כתיבת התווים
כיוון הכתיבה נקבע על פי סדר הקלדת התווים בהתאם לשפה 

בה משתמשים )Language Script(. לאינדיזיין יכולת אבחון 
אוטומטית לכיוון כתיבת המלל. בכתיבה מימין לשמאל )עברית, 

 )Character Direction( יש להקפיד כי כיוון האות )ערבית
בפסקה יהיה במצב "ברירת מחדל" )Default(. וכך, בזמן שאתם 

מקלידים בעברית/ערבית האותיות נכתבות מימין לשמאל, 
ובזמן הקלדת ספרות או תווים רומיים )אנגלית(, האותיות 

נכתבות משמאל לימין. 

התוכנה  בהעדפות  תכונה  לאינדיזיין  נוספה   4.0.2.302 מגרסה  החל 

נקודה,  )כמו  נייטרלים  סימנים  המחייבת   )Preferences>Right to Left(

האפשרות  אם  כלומר,  הקלדתן.  שפת  על־פי  להתנהג  מקף(  פסיק, 

תהיה מסומנת, ומצב הכתיבה שלי יהיה עברי/ערבי )✡ במק, "עב" בפיסי(, סימני 

הפיסוק יוקלדו בכיוון ימין שמאל. תכונה זו מבטלת את כיוון התו האוטומטי וכך 

הקלדה של מספרים עם נקודות עשרוניות או מספרי טלפונים עשויים להתקבל 

הפוך. שימו לב מה מתאים לצרכים שלכם ובחרו בהתאמה. תכונה זו גם מזהה 

את כיוון התווים כפי שהוקלדו בתוכנת וורד בעת ייבוא המלל לאינדיזיין.

 מיקום הגדרת 
כיוון כתיבת התווים 

 )Character Direction(
בפנל Character )תו(.

כדאי ואף רצוי להכין סגנון תו מיוחד לכיוון שמאל־ימין וסגנון נוסף לכיוון 

ימין־שמאל. אם תאלצו לשנות כיוון תו כלשהו )כגון מקף( ותרצו לקבע 

אותו כך שלא ישתנה שלא בכוונה - זו הדרך הנכונה לעשות זאת.

)Diacritics Positioning( - מיקום דיאקריטים
InDesign ME תומכת בדיאקריטים )בינהם גם ניקוד(. מאחר 

והם צפים מעל או מתחת לאות, חשוב כי מיקומם יהיה מדוייק. 
ניתן להגיע לתפריט הדיאקריטים מתוך התפריט הראשי 

אות<מיקום דיאקריטים )Type>Diacritics Positioning( או 
מתוך חלונית התו. בחלונית שתוצג, תוכלו לבחור באחת מן 

האפשרויות אשר בתפריט הנגלל. אם תבחרו ב־None )ללא(, 
הניקוד יוצג במיקומו הבסיסי בהגדרות הגופן שנקבעו מראש. 

בחרו בהגדרות השונות לקבלת המראה הרצוי לכם. תוכלו 
גם לסמן אות בודדה, מילה או את כל המלל ולהתאים את 

הדיאקריטים כרצונכם בעזרת Additional Adjustment )התאמה 
נוספת(.

OpenType. כדי  ורק בגופנים מסוג  אינדיזיין תומכת בניקוד מלא אך 

שהניקוד ישב במקומו בגופנים אילו, יש לסמן בסעיף זה את האפשרות 

OpenType )להרחבה בנושא ראה עמ' 7(. 

מיקום הגדרת 
הדיאקריים בפנל 

Character )תו( 
וחלונית בחירת 

מיקומם.

OpenType עם אפשרותOpenType בלי אפשרות

עֲרָה עֲרָהוְהַנַּ וְהַנַּ
)Paragraph Direction( כיוון הפסקה ד.	

כיוון הפסקה בשונה מכיוון הסיפור, שולט על סדר הופעת 
המילים וסימני הפיסוק בתוך הפסקה. הגדרת כיוון הפסקה 

נמצא בפנל Paragraph )פסקה(. כיוון הפסקה בה המלל המוביל 
הוא עברי או ערבי יהיה מימין לשמאל ולהיפך בשפות שכיוון 

כתיבתן הוא משמאל לימין.

כיוון פסקה 
מימין לשמאל

כיוון פסקה 
משמאל לימין

מיקום הגדרת כיוון הפסקה בפנל Paragraph )הפסקה(

ה. הגדרות נוספות שכדאי להתייחס אליהן

Hyphenation - שבירת מילים בעברית אינה "חוקית". כדאי 
לבטל אפשרות זו באופן קבוע. 

כפי שנאמר, בחלון הגדרת הסגנון הבסיסי, תוכלו להגדיר סגנון איתו 

בנו  אותו.  תשנו  אל  חדש.  מסמך  שייפתח  פעם  בכל  לעבוד  תתחילו 

סגנונות חדשים המבוססים עליו, וכך, אם שכחתם במקרה לסמן איזו 

אפשרות, תוכלו לסמנה בסגנון הבסיסי ואם יצרתם סגנונות נוספים המבוססים 

זה על זה השינוי יבוצע בכולם.
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)Story Direction( 4. כיוון הסיפור

גם למסגרת מלל )Text Frame( יש כיוון כתיבה: מימין לשמאל 
)לכתיבה בעברית ובערבית( ומשמאל לימין. לכל מסגרת מלל 

יש נקודת כניסת מלל )In port( ויציאת מלל )Out port( המעידה 
על כיוונה. אם היא מופיעה בצד ימין - אז אנו נמצאים במסגרת 

מלל שכיוונה מימין לשמאל. כיוון כלי המלל שייבחר, הוא 
שייקבע את כיוון תיבת המלל שתיצרו.

נקודת כניסת מלל

נקודת יציאת מלל

לשינוי כיוון תיבת המלל )Direction(: בחרו את התיבה בעזרת 
כלי החץ או כלי המלל, גשו לתפריט הראשי ובחרו בפקודה 

Type>Story )אות<כתבה(. תוצג חלונית בה תוכלו להגדיר את 
כיוון הכתבה של תיבת המלל בעזרת כפתורים - מימין לשמאל 

או משמאל לימין. יש ללחוץ פעם אחת באמצעות העכבר על 
הכפתור המסמל את הכיוון המבוקש.

בחירת כלי המלל
גשו לתיבת הכלים אל הכלי מלל )T( ולחצו לחיצה ארוכה כדי 
להציג שורה של כלים נסתרים: שני כלי ME מיועדים לכתיבה 

מימין לשמאל ואילו השניים האחרים - לכתיבה משמאל לימין. 
הכלי מלל )Type Tool( מיועד לכתיבה במסגרת מלל והכלי אות 

על נתיב )Path Type Tool( נועד לכתיבה על נתיב וקטורי.

כדי לכתוב על נתיב, גשו לנתיב ,בחרו בכלי Type On Path )מלל על נתיב(, 

וכשנוצר הסימן "+" ליד הסמל הקיים, לחצו עם העכבר. לטיפול במלל 

על נתיב, גשו לתפריט הראשי Type>Type On Path )אות<אות על נתיב(. 

לאחר שהוקלד המלל, ניתן יהיה לטפל בו בכל כלי מלל שתבחרו.

עד כאן עסקנו בהגדרות בסיסיות וחשובות שצריך לתת לאינדיזיין לפני 

שבכלל אפשר להתחיל לעבוד בעברית. כעת, לאחר תיקון ההגדרות סגרו 

 ופתחו את התוכנה מחדש, תוכלו לראות שהכל נישמר כברירת מחדל.

ראו טיפ לסיום בעמ' 11.
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הגדרות עברית נוספות

ME הכנסת תווים מיוחדים בשפות

תוכלו להכניס תווים מיוחדים בעברית ובערבית. כדי להכניסם 
 Type>Insert Special ME Character למלל גשו לתפריט הראשי

)אות<הכנס תו מיוחד למזרח התיכון( ובחרו בתו הרצוי. ניתן 
להגיע לתפריט זה על־ידי לחיצה על מקש Ctrl + לחיצה על 

העכבר )Macintosh( או לחיצה על הכפתור הימני בעכבר 
.)Windows(

כיווני מקפים - בתפריט זה תוכלו למצוא מקפים המכילים 
בתוכם הגדרות כיוון אשר יקבע את סדר התווים לפניו ואחריו. 
כדי להקל עליכם בעת כתיבת מלל או שינויו, הוגדר מקף ימיני 

ומקף שמאלי.

טבלאות

גם לטבלאות יש כיוון. כדי לשנות את כיוון הטבלה גשו לחלונית 
הטבלה ולחצו על הכפתור הרצוי.

כיוון טבלה 
מימין לשמאל

כיוון טבלה 
משמאל לימין

)Reverse Layout( הפיכת כיוון מסמך

לאינדיזיין כלי מאוד שימושי ההופך את כיוון הכריכה ואת כל 
כיווני שמאל־ימין השונים לכיוון לימין־שמאל ולהיפך. ניתן 
 Layout>Reverse Layout לגשת לכלי זה מהתפריט הראשי

)פריסה<הפיכת פריסה(. בחלון שנפתח תוכלו לבחור אפשרויות 
שונות להיפוך: הפיכת עמוד בודד, מספר עמודים או את כל 

המסמך ולהגדיר אם להפוך גם את עמודי האב )Master(. ניתן 
להפוך משטחים גרפיים, תיבות מלל ואף קו וקטורי.

בחרו באפשרויות הרצויות לכם ולחצו על "OK" )אישור(.

קיצורי־ לתת  כדאי  עבודתכם.  על  יקלו  אשר  מקשים  להקצות  ניתן 

מקשים לכל פעולה בה אתם משתמשים הרבה, זאת בכדי לייעל את 

עבודתכם. ניתן לתת קיצורי־דרך לתווים מיוחדים, כמו גם לכיוון התווים 

)Character Direction( - מומלץ מאוד - ולכל פעולה שתרצו שאין לה קיצור־דרך 

מובנה.

)עריכה<קיצורי מקשים(. בחלון   Edit>Keyboard Shortcuts גשו לתפריט הראשי 

שנפתח, תחת Product Area )תחום מוצר( בחרו ב־Typography )טיפוגרפיה(. מתוך 

הרשימה שתופיע תוכלו לבחור את הפעולה הרצוייה ולהעניק לה קיצור־דרך על־

ידי הקלדת הקיצור אל תוך השדה המתאים.
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OpenType גופנים מסוג
גופנים מסוג OpenType פותחו בשיתוף פעולה בין חברת 

®Microsoft לחברת ®Adobe. גופנים אלו ניתנים לשימוש משותף 

על שתי מערכות ההפעלה: מקינטוש וחלונות.

OpenType דוגמא למראה גופן

גופני OpenType עשויים להכיל מעל 65,000 גליפים ומביאים 
לקהל המשתמשים אפשרויות נפלאות. למשל, ניתן לשלב בגופן 

בודד סוגים שונים של גופנים - כגון גופנים עבריים וערביים, או 
הכנסת גליפים מיוחדים כגון ליגטורה לאותיות א ו־ל )אל(. ניתן 

לעשות ריווחים מיוחדים לסדרות שונות של גליפים, אפשר 
להכניס ניקוד מדוייק וכיוב'.

הגופנים ייפעלו אך ורק בתוכנות התומכות בסוג זה של גופנים 
כמו למשל אינדיזיין.

מידע נוסף על גופני OpenType תוכלו למצוא על גבי תקליטור 
.Goodies ההתקנה של התוכנה בתוך תיק הנקרא

OpenType שימוש בגופני

בחלונית התו )Character Palette(, תחת התפריט הנשלף גשו 
בתפריט ל־OpenType. מתוך הרשימה תוכלו לבחור באחת מן 
האפשרות הרצוייה לכם. על מנת שאפשרות מסויימת תהיה 

פעילה צריך שהגופן עצמו יכיל אפשרות זו. חלק מהאפשרויות 
ג ורמות לשינוי בצורת התו. על כן הגופן צריך להכיל גליפים 

וטבלאות OpenType מתאימים שייתמכו בזה. 

ליגטורות

ישנם גופנים בעברית שמכילים ליגטרות. יש לבחור מתוך 
תפריט OpenType באפשרות Discretionary Ligature )ליגטורות 

מנחות שבירה( וזו הדרך היחידה כיום להשתמש בליגטורות 
בעברית.

בלי ליגטורהעם ליגטורה

אלאל
)Discretionary Ligature( דוגמא לליגטורה

)Justify All Lines( סוגי ריווח ביישור דו־צידי

כדי להחליט על סוגי ריווח במלל המיושר ביישור לשני הצדדים 
ניתן לבחור אחת מן האפשרויות הקיימות בחלונית הפסקה. 

ליד המילה Justification )יישור לשני הצדדים( אשר בחלונית יש 
תפריט נשלף.

:)Standard( דוגמא ליישור רגיל
הַמֹּלֵךְ  וֵרוֹשׁ  אֲחַשְׁ הוּא  וֵרוֹשׁ  אֲחַשְׁ ימֵי  בִּ וַיְהִי 
מְדִינָהֽ׃ וּמֵאָה  רִים  וְעֶשְׂ בַע  שֶׁ וְעַד־כּוּשׁ  מֵהֹדּוּ 

:Naskh דוגמא ליישור

וֵרוֹשׁ הַמֹּלֵךְ  וֵרוֹשׁ הוּא אֲחַשְׁ ימֵי אֲחַשְׁ וַיְהִי בִּ
רִים וּמֵאָה מְדִינָהֽ׃ בַע וְעֶשְׂ מֵהֹדּוּ וְעַד־כּוּשׁ שֶׁ

על־ לגופן  שהוכנסו  ליכולות  בהתאם  משתנות  השונות  האפשרויות 

לפקודות  יגיבו  לא  אלו  אפשרויות  מכילים  שאינם  גופנים  היצרן.  ידי 

אלא  שהוקלד,  הגליף  את  משנות  לא  אילו,  אפשרויות  המבוקשות. 

מושכות גליפים קיימים. למשל, תחיליות קטנות אינן אותיות שהוקטנו באחוז 

והן קיימות במערכת הגליפים של הגופן  מסויים, אלא אותיות שעוצבו מחדש 

עצמו.

OpenTypeדוגמאות לאפשרויות עיצוב נוספות ב־

OpenType עםבליאפשרות

All Small Capsתחילויות קטנותתחילויות קטנות

Superscript/Superior47 אות עליונה 47אות עליונה

Subscript/Inferior73 אות תחתונה 73אות תחתונה

Proportional OldStyle67890 ספרות עתיקות 67890ספרות עתיקות

*דוגמאות אילו נעשו בגופן "שפע פרו" מאת פונטביט
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הסבר קצרצר להתחלת עבודה באינדיזיין

הסבר קצר זה נכתב עבור משתמשים המכירים את כלי התוכנה 
 )Master Page( ומונחים בסיסיים של תוכנת עימוד כמו דף־אב

סגנונות מלל ותו וכיוב'. המטרה - להסביר לכם באופן מאוד 
בסיסי וראשוני את שיטת העבודה באינדיזיין על־מנת שתוכלו 

להתחיל לעבוד. 

מונחים בהסבר זה:
Cmd = מקש ה־Command )תפוח( במקינטוש, או Ctrl בחלונות

קליק=לחיצה רגילה על העכבר )לחצן שמאלי בחלונות(

פתיחת מסמך חדש

בפתיחת מסמך חדש, הגדירו את גודל העבודה, מס' טורים 
בעמוד ואת השוליים המסמלים את מיקום המלל הרץ על פני 

העמוד. ניתן לשנות נתונים אלו בדף־אב לאחר פתיחת המסמך 
מתוך התפריט Layout )עימוד(.

למעשה, אין צורך ליצור תיבת מלל בדף־אב מאחר ואינדיזיין 
יוצרת תיבות מלל בעצמה כגודל השוליים שנקבעו מראש בעת 

הזרמת מלל אוטומטית.
כדאי ליצור תיבת מלל אם יש צורך לשנותה באופן גורף בכל 
העמודים )צבע, מסגרת, כניסות וכיוב'(, או כאשר יש בעמוד 

יותר מתיבת מלל אחת שזורמת לעמוד הבא.

על מנת שתיבות המלל בעמודים יושפעו משינוי השוליים של המלל 

)התאמת   Layout Adjustment האפשרות  את  הפעילו  בדף־אב,  הרץ 

פריסה( - מתוך התפריט Layout )פריסה(. בעזרת הפעלת אפשרות זו 

תוכלו לשנות את גודל המסמך או את גודל השוליים ותיבות המלל ישתנו אף הם 

בהתאמה ובאופן אוטומטי. )בחלון זה ישנן הגדרות נוספות שיגרמו גם לעצמים 

לשנות את גודלם בהתאמה לשוליים אלו או לקווי עזר(

Master page - דף־אב

בדף־אב תוכלו להניח את כל העצמים שיופיעו באופן קבוע 
לאורך כל עמודי המסמך כגון: כותרת רצה, לוגו, מספור אוטומטי 

וכיוב'. כל עצם המופיע בדף־אב יופיע גם בשאר העמודים. 
כברירת מחדל, לא ניתן לבחור באופן רגיל את העצמים שנוצרו 
בדף־אב הן בעמודים עצמם והן בדפי־אב המבוססים זה על זה 

ועל־כן צריך לשחררם. 
כדי לעשות זאת לחצו על צירוף המקשים Shift+Cmd+קליק על 
העצם והוא ישוחרר. ניתן להשיב עצמים ששוחררו או שנמחקו 

באמצעות גרירת דף־אב רצוי על העמוד עצמו.

קביעת מספור אוטומטי

גשו לדף־אב, ציירו תיבת מלל, ומתוך התפריט גשו ל: 
 Type>Insert Special Character>Markers>Current Page Number

)אות<הוסף תו מיוחד<סמנים<מספר עמוד נוכחי(. אם אתם 
בממשק עברי, תראו את האות א' ואם בממשק אנגלי את האות 

A. תוכלו לתת לאות זו כל גופן, גודל, משקל וצבע שתרצו. כדי 
לראות את המספור אנא גשו לעמודים עצמם.

ייבוא מלל

תוכלו לייבא מלל על פי המתואר במדריך זה. בעת הזרמה 
אוטומטית של המלל אינדיזיין גם תיצור תיבות מלל וגם תוסיף 

עמודים בעצמה עד שהמלל ייגמר.

ייבוא מלל רב־לשוני

מספר מילים על מסמכי מלל לייבוא

אינדיזיין תומכת בייבוא מסמכי מלל ממקורות שונים. אם מעבד 
התמלילים שלכם מכיל מספר אפשרויות שמירה, כדאי לשמור 

את המסמך במבנה השומר על כמה שיותר תכונות מלל, כדי 
 RTF שבהמרה נקבל כמה שיותר מידע על המלל )כגון קובצי

או קובצי וורד-doc(. בייבוא מלל מסוג זה, אינדיזיין תשמור על 
הגדרות המלל השונות )כולל ייבוא הסגנונות קיימים(. בייבוא 

מסמכי מלל שאינם שמורים במבנה RTF, המלל ייאבד את 
הגדרותיו ואז כשנרצה להפריד בין מלל עברי למלל אחר לא נוכל 

לעשות זאת.
בדוגמא הבאה, נתייחס לעברית כשפת מלל המובילה ולאנגלית 

כשפת המלל המשני.

 )Character Style( ותו )Paragraph Styles( סגנונות פסקה

עבודה עם סגנונות מלל הכרחית באינדיזיין, בעיקר בטיפול 
במלל רב־לשוני. מלבד נוחות בעבודה, הם חוסכים זמן יקר 

ומגנים על המלל מפני שינויים. על־כן, לפני שנלמד לייבא מלל 
ולטפל בו, יהיה עליכם ליצור סגנון פסקה אחד לשפת המלל 

המוביל וסגנון תו אחד לשפת המלל המשני. שימו לב להקפיד 
על הגדרות המלל שפורטו בעמודים הקודמים. בדוגמא הבאה 
מלל ששפתו המובילה עברית ובתוכו מילים בודדות באנגלית. 

א. הכנת סגנון פסקה

בחרו פסקה שלמה ותנו לה את כל ההגדרות ההכרחיות 
והרצויות )גודל אות, יישור, ריווח וכיוב'(. בעודכם עומדים עם 

סמן המלל בתוך הפסקה, גשו לפנל Paragraph Styles )סגנונות 
 New Paragraph פסקה( ומתוך התפריט הנשלף בחרו באפשרות
Style. שימו לב שהסגנון החדש מתבסס על הסגנון הבסיסי אותו 

הגדרנו בהתחלה. השאירו זאת כך. זה חשוב כי בסגנון הבסיסי 
 Apply קבענו את כל ההגדרות של העברית. סמנו את האפשרות

Style to Selection )החל סגנון על הבחירה( ואת האפשרות 
"Preview" )תצוגה( ולחצו על "OK" )אישור(.

זה אומר  וסימן  ליד שם הסגנון מאחר   "+" שימו לב שאין את הסימן 

שהמלל לא קיבל את הסגנון במלואו. לחצו על הסגנון בתוספת המקש 

Alt כדי לדרוס כל דבר השונה מן הסגנון.

ב. הכנת סגנון תו

באותה הפסקה לה נתתם כעת הגדרות חדשות, כתבו מילה 
באנגלית. בחרו אותה, תנו לה את הגופן הרצוי, המשקל, הגודל, 

חשוב להקפיד על השפה )English: USA( וכל הגדרה נוספת 
שתרצו ובעודה בחוּרה גשו לפנל Character Styles )סגנונות תו( 

 New Character Style ומתוך התפריט הנשלף בחרו באפשרות
 Apply Style to Selection סגנון תו חדש(, סמנו את האפשרות(

)החל סגנון על הבחירה( ואת האפשרות "Preview" )תצוגה( 
ולחצו על "OK" )אישור(.
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בכל  מטפל  פסקה  שסגנון  הוא  תו  לסגנון  פסקה  סגנון  בין  ההבדל 

כל  את  לבחור  צורך  אין  הבא.   Enterל־ ועד   Enterמ־ כלומר,  הפסקה. 

הפסקה כדי לתת לה סגנון )אלא אם רוצים לתת אותו לכמה פסקאות 

ביחד(. סגנון תו מטפל בתווים בודדים )שיוצרים מילים( בגוף הפיסקה ובעצם 

"מקבע" את ההגדרות. גם אם תשנו בשלב מאוחר יותר את נתוני סגנון הפסקה, 

המילים שקיבלו את סגנון האות לא ישתנו. וכך בעצם, אנו מפרידים בין השפה 

המובילה )עברית( לשפה המשנית )אנגלית(. ניתן ליצור סגנון תו שיכיל בתוכו רק 

Bold, או רק גודל. סגנון התו לוקח את הקיים )במקרה שלנו סגנון הפסקה שיצרנו( 

ומשנה אותו בכמה נתונים מבלי לפגוע בשאר הנתונים ובזאת בעצם גדולתו.

 1. ייבוא מלל

בתפריט הראשי בחרו את הפקודה File>Place )קובץ<מיקום(. 
תפתח תיבת שיחה בה תוכלו לבחור את מסמך המלל אותו 

תרצו לשלב במסמך. סמנו את המסמך אותו אתם רוצים לייבא, 
."Open" ולחצו על

תיבת שיחה נוספת תיפתח ובה הגדרות שונות. וודאו כי 
האפשרות "Use Typographer's Quotes" )השתמש במרכאות 

חכמות( אינה מסומנת ולחצו על "OK" )אשר(.

אם המסמך אותו אתם מייבאים מכיל גופנים שאינם קיימים 
במערכת ההפעלה בה אתם עובדים, ייפתח חלון בו יופיעו 

הגופנים החסרים והאפשרות להחליפם. בשלב זה של ההמרה 
לא כדאי להחליף את הגופנים )זאת משום שאינכם יודעים איזו 

שפה כל גופן מייצג(. לחצו על "OK" )אשר(. 

)Placing Text( 2. הזרמת מלל

 Loaded Text( כעת, סמן העכבר הופך להיות לסמן טעון מלל
Icon(. לחצו במקום בו תרצו להזרים את המלל ותקבלו תיבת 

מלל המכילה את המלל אותו ייבאתם )ראו טיפ( למטה.

כשאנו טוענים מלל )בעת ייבואו או בלחיצה על נקודת יציאת המלל( 

לעשות  שניתן  דברים  מספר  ישנם  הטעון,  המלל  סמן  את  ומקבלים 

בצירוף עם מקשים שונים:

 זרימה ידנית - נעשית בעזרת קליק עם העכבר וגרירת הסמן על העמוד , 

זרימה חצי אוטומטית - נעשית בעזרת לחיצה על Alt + גרירת הסמן על  

העמוד. המלל זורם ונשאר טעון,

זרימה אוטומטית מלאה - נעשית בעזרת לחיצה על Shit + קליק על העמוד  

במיקום הקרוב להגדרת שוליי המלל הרץ - המלל יזרום עד סופו. התוכנה 

תייצר תיבות מלל חדשות ועמודים חדשים עד תום המלל.

זרימה אוטומטית עד לעמוד האחרון בקובץ - נעשית בעזרת לחיצה על  

Alt+Shift + קליק על העמוד במיקום הקרוב להגדרת שוליי המלל הרץ – 

המלל יזרום עד לעמוד האחרון של הקובץ וייעצר שם.

מופיע  ו/או  בורוד  מסומן  מלל  קיבלתם  המלל  הזרמת  לאחר  אם 

כריבועים, זו דרכה של אינדיזיין להזהיר כי סוג הגופן או משקלו חסרים 

במערכת ההפעלה. אם תגשו לחלונית התו )Character Palette( תוכלו 

לראות כי שם הגופן ו/או משקלו מוצגים בתוך סוגריים מרובעים.

3. הגדרת המלל מחדש

השיטה להגדרת המלל מחדש היא ראשית להגדיר את כל מה 
ששונה מן הפסקה כולה ורק אחר כך לתת סגנון פסקה לכל 

הפסקה. בדרך כזו אנו יוצרים הפרדה בין כל המלל בפיסקה לבין 
מילים בודדות שנראות שונה )כמו אנגלית, שמן, נטוי וכיוב'(.
למעשה, אנו צריכים לבחון מה מבדיל בין מילה אחת, או אות 

אחד משאר הגדרות הפסקה, לחפש את הגורם המפריד ולתת לו 
סגנון תו. כשאנו מטפלים במלל רב־לשוני, מייד אפשר להבחין 
שהגורם המפריד הבולט ביותר הוא השפה בה התו מוגדר. אם 

 English: תבחרו מילה באנגלית תוכלו לראות שהשפה שלה היא
USA )עמ' 3 סעיף ב'(. אם נבצע חיפוש לשפה זו, המלל היחידי 

שייבחר או כל אותו המלל שמוגדר בשפה זו ולא מלל אחר. 

הדרך הטובה והמהירה ביותר להגדרת המלל מחדש, היא בעזרת 
 Edit מצא/שנה( הנמצאת בתפריט תחת( Find/Change התכונה
)עריכה(. כפי שנאמר, הגורם המפריד הבולט ביותר בין האנגלית 

לבין העברית הוא השפה המשוייכת אליו אולם אפשר למצוא 
נתונים נוספים להפרדה כמו סוג גופן, גודל, משקל וכיוב'.

גורמים נוספים אילו חשובים כאשר צריך לתת מספר סגנונות 
תו באנגלית השונים זה מזה )אנגלית של הטקסט או אנגלית של 

כותרת(. באין גורם מבדיל לא נוכל לבצע את פעולת ההפרדה 
דבר העשוי לקרות במידה ונתנו למלל סגנון פסקה ודרסנו את 

הגורמים המפרידים. 

 Remove Styles( בעת ייבוא מלל ניתן לבחור באפשרות הסרת עיצוב מלל

and Formatting Ffrom Text and Tables( התגרום להסרת כל הגדרותיו 

פעולת  לבצע  ניתן  לא  אחת.  משותפת  הגדרה  בעל  למלל  והפיכתו 

ההפרדה בין שפות במצב כזה.

חיפוש תווים בודדים )שפה משנית - אנגלית(

מתוך התפריט בחרו ב: ...Edit>Find/Change )עריכה<חיפוש/ א.	
החלפה(. וודאו כי החלון שנפתח נמצא במצבו המורחב. ואם 

לא, לחצו על More Options )אפשרויות נוספות( וודאו כי 
ליד האפשרות Search )חפש( כתוב Story )כתבה - החיפוש 

יתבצע רק בתיבה או בתיבות המלל המקושרות זו לזו(.

חיפוש עיצוב

שינוי עיצוב

 Find - בחלקו התחתון של החלון שני מלבנים. העליון 	
Format )חפש עיצוב( מייצג את הגורם אותו תרצו למצוא, 

ואילו התחתון Change Format )שנה עיצוב( מייצג את 
ההגדרה החדשה שתחליף את ההגדרות הקיימות.

לחצו בתוך הריבוע העליון שמעליו כתוב Find Format )חפש  ב.	
עיצוב( או על האייקון שמימינו. נפתח חלון ההגדרות.

 Basic Charater Formats למציאת סוג גופן או גודל לחצו על - 	
)תבנית תו בסיסית( 
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בחרו בסוג גופן 
התו המשני אם 

אכן בדקתם שהוא 
מוגדר בה וששאר 

המלל מוגדר בגופן 
שונה

 Middle East Character למציאת גופן לפי שפה לחצו על - 	
Formats - תבניות תווים של המזרח התיכון)שם תוכלו 

לבחור בשפה שנבחרה לאנגלית(.

בחרו בשפת התו 
המשני אם אכן 
בדקתם שהוא 

מוגדר בה וששאר 
המלל מוגדר 
בשפה שונה.

לאחר שסיימתם להגדיר, לחצו על "OK" )אישור( לחזרה 
לתפריט הקודם.

 Change Format לחצו בתוך הריבוע התחתון שמעליו כתוב ג.	
)שנה עיצוב(או על האייקון שמימינו. נפתח חלון ההגדרות 
בו תקבעו מה אתם רוצים לעשות עם מה שמצאתם. לחצו 

על Character Style )אפשרויות סגנון(ובחרו בסגנון התו 
שהכנתם לתווים באנגלית ולחצו על "OK" )אישור(.

.)Change All( "בחלון הקודם לחצו על "שנה הכל ג.	

גורמת  זו  לכל התווים באנגלית. פעולה  תו"  "סגנון  זה הענקנו  בשלב 

להגדרה קבועה של התווים. לו היינו מתחילים בהגדרת פסקה עברית, 

היינו  לא  ואז  האנגליים  לתווים  שניתנו  בהגדרות  לפגוע  עשויים  היינו 

יכולים למצוא אותם ולהחליפם.

חזרו על פעולות א-ג, אולם הפעם בהגדרת הגופן בחרו  ד.	
את הגופן אשר ניתן לעברית ובהגדרת ההחלפה לחצו על 

Paragraph Style )סגנון פסקה( ושם בחרו בסגנון שהכנתם 
לפסקאות בעברית.

סוג גופן

גודל

הגדרת שפת התו

לסיכום

פעולת "מצא/שנה" של InDesign, פותחת בפנינו אין ספור 
אפשרויות לטיפול במלל ומקלה עלינו בעבודה מול פסקאות 
שלמות או מילים שונות בתוך הפסקאות בין אם הן באנגלית 

או בין אם יש להן הגדרה שונה. בדוגמא זו הוצעה דרך אחת 
למציאה והחלפה של המלל, אולם ניתן לעשות זאת בדרכים 

נוספות. הדרך המתאימה תיבחר בהתאמה לקובץ הוורד שהומר 
לאחר שתבדקו מה הגיע אם המלל )כגון סגנונות פסקה, הגדרות 

תו שונות וכיוב'(. יצירת סגנונות מתאימים יחסוך זמן יקר.

דוגמאות לבעיות בעת טיפול במלל רב־לשוני 
ופתרונן

בעת ייבוא מלל מעורב או הקלדתו ישירות לאינדיזיין, אתם 
עשויים להתקל במספר בעיות חוזרות. בדוגמאות הבאות תוכלו 
לזהות חלק מן הבעיות וללמוד כיצד לפתור אותן. הפתרון פשוט 

וגם ינחה אתכם בבעיות נוספות המושתתות על אותו הרעיון. 
עניין זה הוזכר בעמ' 2 בסעיף 4. 

אותו  ותעניקו  כיוון  הגדרת  ורק  אך  בתוכו  שיכיל  תו  סגנון  תכינו  אם 

לסימנים להם אתם רוצים לשנות כיוון, ההגדרה תשמר גם אם תחייבו 

את סגנון הפסקה על המלל )בעזרת Alt + לחיצה על סגנון הפסקה 

הרצוי).

תוצאה רצוייהבעייה
2000-2003 

ערך המספרי הגבוה מימין, 
וערך המספרי נמוך משמאל.

2003-2000

פתרון
בחרו את המקף ומתוך התפריט הנשלף של חלונית התו, גשו 

לכיוון דיאקריטים ותנו כיוון למקף "ימין-שמאל".

תוצאה רצוייהבעייה
השמות Dan ,Joe הם...השמות Joe, Dan הם...

פתרון
בחרו את הפסיק שבין המילים, ועשו בדיוק את אותה הפעולה 

בדוגמא הקודמת.

תוצאה רצוייהבעייה

)Mac OS X, (10.2.4-10.3 .מע)10.3-10.2.4( ,Mac OS X .מע

פתרון
בחרו את הפסיק ותנו לו כיוון מימין לשמאל. א.	
בחרו את המקף ותנו לו כיוון מימין לשמאל. ב.	

כדאי מאוד ליצור 2 סגנונות תו קבועים שיכילו בתוכן הגדרה אחת בלבד. 

משמאל  אות  לכיוון  שני  וסגנון  לשמאל,  מימין  אות  לכיוון  אחד  סגנון 

לימין. אפשר גם ליצור אותם כשאין אף מסמך פתוח ובכך לקבע אותן 

כהעדפות ברירת מחדל.

מומלץ לקרוא את הטיפ המציע 2 פתרונות להכנת סגנונות תו לאנגלית, 

למצוא  תוכלו  אותו  מלל  מרובות  בעבודות  מאוד  להקל  שעשוי  טיפ 

כאן: אינדיזיין" הנמצא  היימן מדברת על אדובי  "שלומית   בבלוג שלי 

 http://cafe.themarker.com/view.php?t=199120 
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טיפ לסיום:
כיצד לשמור על הגדרות העברית באופן קבוע בתוכנה?

אינדיזיין שומרת מידע על התוכנה, מאפייניה וברירות המחדל בשני קבצים: InDesign Default ו־InDesign Saved Data. קבצים אלו 
נוצרים ברגע שפותחים את התוכנה ומכילים את הגדרות ברירת המחדל של היצרן. כל הגדרה שתבצעו בתוכנה. באין מסמכים פתוחים 

יתקבלו כברירת מחדל עבור כל מסמך חדש שתצרו )זה כולל בחירה של סוג גופן, צבעים, סגנונות וכיוב'(. כך, תוכלו לקבוע הגדרות 
שונות שנוחות לכם ולא תצטרכו לדאוג כל פעם מחדש לסמן את כל ההגדרות שלמדתם בקובץ זה. אם תעשו זאת כשיש קובץ פתוח 

ההגדרות יישמרו לקובץ זה בלבד.
קבצים אלו עשויים להיפגם מסיבות שונות וכתוצאה מכך לגרום לשגיאות או להתנהגות לא רגילה של התוכנה. אם אתם חושדים 

שקבצים אלו פגומים, תוכלו לייצרם מחדש על־ידי יציאה מן התוכנה, הוצאתם מתוך התיק בו הם נמצאים והעברתם )או זריקתם( 
למקום אחר במחשב. עם הפעלת התוכנה, קבצים אלו ייווצרו מחדש וכך תוכלו לדעת בבירור אם הבעיה הייתה קשורה אליהם. 

לזריקת קובצי ההעדפות באופן אוטומטי יש לבצע את הפעולה הבאה:

מייד לאחר לחיצה לפתיחת התוכנה לחצו על שילוב המקשים הבא:
Command+Alt+Ctrl+Shift 	Mac OS

Ctrl+Alt+Shift 	Windows
יוצג חלון שישאל אתכם אם ברצונכם לזרוק את ההעדפות - אנא בחרו ב־Yes )כן(. במידה והחלון אינו מוצג סימן שלא לחצתם בזמן.

לאחר זריקת הקבצים, העדפות התוכנה יתאפסו ויופיעו כאילו והתקנתם את התוכנה בפעם הראשונה. מאחר ויש כל כך הרבה דברים 
שכדאי וצריך להגדיר בהעדפות התוכנה, מומלץ לישמור את הקבצים האילו במקום נוסף כדי לחסור את כל ההגדרות מחדש.

מיקום הקבצים בגרסה CS3 השתנה לעומת הגרסאות הקודמות והם נמצאים במקומות הבאים:

מיקום התקייה בו הקובץ נמצאשם הקובץמערכת הפעלה

Mac OS X
InDesign DefaultsUsers: [User]>Library>Preferences>Adobe InDesign> InDesign>version 6.0 ME

InDesign SavedDataUsers: [User]>Library>Cashes>Adobe InDesign>version 6.0 ME

 Windows NT,
2000, XP

InDesign Defaults
Documents and Settings>[User]>Local Settings> Application Data>Adobe>InDesign> 
Version 5.0 ME

InDesign SavedData
Documents and Settings>[User]>Local Settings>Application Data>Adobe>InDesign> 
Version 6.0 ME>Caches

 Windows
Vista

InDesign Defaults
Users>[User]>appdata>roaming>adobe>InDesign>version 6.0 ME

InDesign SavedData
Users>Admin>AppData>Local>Adobe>InDesign>Version 6.0 ME>Caches

לאחר שסיימתם להגדיר את כל מה שכתוב לאורך מדריך זה )ואולי גם הוספתם הגדרות שנוחות לכם(, סגרו את התוכנה. א.	
גשו לתיקיות המתאימות לפי התיאור בטבלה ועל־פי מערכת ההפעלה שלכם והעתיקו את הקבצים למקום בטוח. ב.	

בכל פעם שנראה לכם שהתוכנה לא מתפקדת נכון, זרקו ראשית את ההעדפות באופן אוטומטי, ואם התוכנה חזרה לתפקוד רגיל,  ג.	
סגרו אותה והעתיקו את הקבצים המגובים חזרה למקומם. פעולה זו תחזיר את ההגדרות שקבעתם מראש.

 אדובי אינה ממליצה להעתיק העדפות בין מחשבים. 

שלומית היימן
Shlomit Heymann

הדרכת אינדיזיין
InDesign Wizard
IDME@017.net.il

www.InDesignME.co.il
054-2135131
© כל הזכויות שמורות
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